Zuletzt bearbeitet vor 2 Monaten
von Margit Link-Rodrigue

Systemanforderungen

Für den problemlosen Betrieb in der aktuellen Version von BlueSpice 4 empfehlen wir die folgenden Systemanforderungen.

Browser

  • Microsoft Edge
  • Google Chrome
  • Firefox

Serverumgebung

  • Betriebssystem:
    • Wir empfehlen nachdrücklich Linux (vorzugsweise Debian 11, Ubuntu 22.04, CentOS 7)
    • Microsoft Windows Server ab 2016 ist möglich. Einschränkungen bei der Performance auf Windows Server sind hier bekannt und leider nicht auszuschließen.
  • Webserver:
    • Apache 2.4.x, IIS >= 10 oder nginx 1.x (nginx in WikiFarm nicht möglich)
  • PHP:
    • PHP 8.1 / PHP 8.2
  • Database:
    • MySQL: >= 5.6 oder
    • MariaDB >= 10.3
  • (Virtuelle) Hardware-Anforderungen:
    • CPU:
      • Linux: 8 Cores (min. 4 Cores)
      • Windows: 16 Cores (min. 8 Cores)
    • Hauptspeicher:
      • Linux: 16 GB (min. 8 GB)
      • Windows: min. 16 GB
    • Freier Festplattenspeicher:
      • > 20 GB (abhängig von der geplanten Datenspeichermenge)
  • Zusätzlich:
    • Apache Tomcat >= 9 oder Jetty >= 9
    • ElasticSearch 6.8 mit Plugin “ingest-attachment”
    • OpenJDK >= 10
    • NodeJS 16



Feedback zur Dokumentation ist im Community-Forum möglich.

Diskussionen